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UBS Import

1. Restore Database in UBS

a) Get the UBS Backup file (BACKUP.ACC & BACKUP.STK) and unzip the folder.

# Quick access

« © 4 1 > THSPC > Downloads > UBS

s Desktop

il

s Downloads

Second hand vehicie

wetransler-78{a81

Titem 1 ftem selected 9.14 MB

Ope
Open in new window

:
Pictures. Ton S
T20z20men CRCSHA >
DB Pin to Start

& Move to OneDrive
[ Scan with Windaws Defender...

@ OneDrive E Input Director >
= This PC 12 Share
» 30 Objects Open with
m Desktop Give access to >
3 Documents Restore previous versions
s Downloads — 5
B music
an
Pictures
Copy
B Videos
2. Windows 10 Home § Create shorlcut
et
- 55D 240G (D) Delete
Rename
W Network

Properties

b) After extract the backup file, you may start doing to restore the backup file in UBS.

Directory to place the UBS Backup File :
UBS Account : C:\UBSACC90 -> Right Click -> Create a new folder name db
UBS Stock : C:\UBSSTK90 ->Right Click Create a new folder name db

+ | UBSACC90 - o0 X
e =« > MiskC > Windows 10 Home Single Language (C) > UBSACCS0 »
1202200new A &
De EXTENSION
Second hand veni NETWORK Ve N
wetransfer-78fa81 REPORTS Sort by >
% OneDrive ki Group by >
acctablebs et
= ThisPC appinb.dbf
Customize this foider
3 3D Objects arpinbdbt
o
= Desitop atc
Sorumers COMPANY.DBF
 Downloads comerTy, Undo Delete cuiez
scondnandvelll B e Give access to >
COUNTRYMEM
o % Shared Folder Synchronization >
Pay-BankCr
i % Cutewrit
Lo ¥ DACCOUNT [ vew S| Foider |
wetranster-78tal (¥ DBF_FIX Popate: 7 Snorcut
wewanster-263a abfstudbf & Microsoft Access Database
ek S S T g e T Animate ActionScrpt File
HORNG TATT ST Y foxcmd @ Bitmap image
s i o foxtools i bt
Foxtool7.i
Second Hand Ve ®* DOC Document
FOXUSER DBF 3
Second Hand Ve DOCX Document
FOXUSERFPT
SQtPay-BankCre | @y . ®" PPT presentation
glbs_ms_sans seri 3
Testing Compan | @9 g PPTX Presentation
UBS Backup ) gibs.vrtimes %3 Microsoft Publisher Document
sy = RTF Tex
& Music gldatababf o
& Pictures 8 gimanu,ms sans_serif Text Document
@ Videos 8 gimanu.times new_roman XS Worksheet
o 8" XUSX Worksheet
<. Windows 10 Hom
L Compressed (zipped) Folder
< S50 2406 (0
s
@ Network v o o
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c) Inthe new folder name db, you may follow the step above to create one new folder
name the date of the day (as shown below).
UBS Account: C:\UBSACC90\db -> Right Click -> Create a new folder name
20022019
UBS Stock: C:\UBSSTK90\db ->Right Click Create a new folder name 20022019

« < 4 1 > TWsPC » Windows 10 Home Single Language (C > UBSACCI0 > db VO s »

D8 A Na

o = oepzons o1z

Second hand veni

UBSACCS0

% CneDrive

™ This 2C
» 3D Objects

hel
HORNG TATT S
PRT2x(PBD-207

>>>>>>>

- 5D 2406 (D

¥ Network v
Titem 1 item selects

d) Copy the backup file into the folder that had created.
UBS Account: C:\UBSACC90\db\20022019
UBS Stock: C:\UBSSTK90\db\20022019

7 = | 20022019 - a x
Home  Share  View e

¢ 4 1 > ThisPC > Windows 10 Home Single Language (C) > UBSACC90 > db > 20022019 v O »
Docments

& Pictures

0B
db

BACKUPACC 2 v ]

Secand hand veh
uBsaccon
& OneDrive
= This FC
3 30 Objects

= Deskiop
Documents

s Downloags

il Del-Shell 8387
i HORNG TATT ST

PRTaxCPED-201
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e) Open your UBS and start import.
Step 1: Click on Add to add in the backup file.
Step 2: Click on the arrow down of the Directory to point to the database folder.
Step 3: Type your company name.
Step 4: Click on Save.

Dir
[c:\uesaccsonDB\ 19022015\

Directory

Selfing I Add I Edi D-l-'—' Saye Cancel
4

R Select Directary

©\.AbAI0022019\
\

=
Bubeaccs0

Diive:

59 ¢ Windows 10 Home Single Langusge

f) After you add in the details, you can see the details show in the line.

Click on the Cancel Button to cancel adding in company.

g8 UBS ACCOUNTING SYSTEM

==l
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g) Click on the company and Click on Select Button.

g8 UBS ACCOUNTING SYSTEM

v
Sefng add Edt Delete. Seye Cancel | Sedect. | Ext

=& =

h) After you click on the Select, you will see the screen as below, you can click on the
ok to proceed, and it will prompt out asking you “Are you sure”, you can click on yes

button.

@ UBS ACCOUNTING SYSTEM

<
Upgrade Data Files
Caution !
Your data files structure is old !
Disk space avalable 546431488 Bytes
Disk space required 500 Bytes

Delete Unwanted Transactions
[ Becover Data Atter Powe Fahse

Curent Directory : C\UBSACCI0ADBA20022019

==
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1) After this, you can login to your UBS with the username and password.

J) Then, you can go to periodic -> restore to restore the backup of UBS file.

1.General 2.Debtors 3.Creditors 4. Transactions

5. Reports | 6. Periodic | 7. Housekeeping 8. Others
T Close Month Account
2. Year End Processing
3 Bxport/import
4 Maintain Recurring Transactions
3. Check Records In Files
§ View Audit Trail

. Copy A/C Master Files to A:
8. Merge A/C Master Files To C:
€. Remove One Cent Balance

D. Group To Altemate Account
£ Swap Ist. Desp. and 2nd Desp.

Drganise Batches

Print Batch Of Transactions
E. Sort GLdata.dbf to GL123.dbf
G, Preset Description Maintenance

int Betch

7

&

@ Open tem Menu Debtor

»
»
»
. Backuy
ransactions File Maintenance

For Educational Purpose
UBS CORPORATION BERHAD

k) To restore database
Step 1: Click on Select Diskette Drive Button to choose on C drive.
Step 2: Click on the arrow down beside the directory to select the database folder.
Step 3: Click on Restore.

only user to access to this option

Step 1
Select Diskete Diive: c +\BACKUP\
Harddisk Diectory C:\UBSACCS0\DB\20022015\
Default Directory C:\UBSACCS0\DB\20022015\
(] Atrbute Al Fies
(] Restore Fiom Vetsion 8.0 and Below

Q R &F T Fi
T =)
A Select Directory X
Restore l
ﬂ — A\ \dA20022019\
- - =

In network environment. please make sure you are the

Itis recommended that Harddisk Directory & Default Directory must be the same.

Iﬂumlﬁaui

P rr—

I

Drye:
5 ¢ Windows 10 Home Single Language

Step3

For Educational Purpose
UBS CORPORATION BERHAD

UBS

N Athorsed
L T ’
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Step 4: Type ‘Restore’.
Step 5: Click on Restore button.
Step 6: It will prompt out asking you “Are you sure”, you can click on yes button.

Step 7:

Done.

irr

By wlel@ ulal

. @F Tronsacions File Maintenance

éb

Restore

]

In network environment. please make sure you are the
only user to access to this option

Itis recommended that Harddisk Directory & Default Directory must be the same.

Select Diskette Diive c: [vc:\uBs: [~
Harddisk Directory. C:\UBSAC \ v
Detault Drectory C:\UBSACCS0\ DB\ 2! \

] Atirbute All Fies .

L Restore From Version 8.0 and Below SESFRM | Tops RESTORE [ResToRe

'UBS

steps [ Restore Concel
For Educational Purpose N
UBS CORPORATION BERHAD MG Status

Ty O
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2. Data Checking in UBS

a) Generate B/F Bills (Debtors)

Step 1: Go to 4. Transactions -> 6. Open Item Menu Debtor -> 1. Maintain B/F Bills

1.General 2. Debtors 3. c:ednoul LTvu\snh'onsI 5.Reports 6. Periodic 7. Housekeeping 8. Others
1. Transactions File Maintenance

2. Organise Batches

3. Print Batch Of Transactions
4. Print Batch Summary
5. Scan Batches

!. Open Item Menu Creditor > . Check Bills.

3. Knock OFf Bills Haintenance
4. Reverse Bills

5 EditB/For O/

n §. Bill Payment Ledger »
™1 7.Mark Customer with Term Exceeded P
8 A4

Crediors
@ Print Batch Summary

| @ Open fem Menu Deblor

UB s For Educational Purpose A Atherised
SEA LABELS-TAPES (M) SDN BHD MECStatus Ty ot

Step 2: Click on Generate -> Yes
Step 3: Done

1.General 2.Debtors 3. Creditors 4. Transactions 5. Reports 6. Periodic 7. Housekeeping 8. Others

PIN_D Management

\ @ Transections File Maintenance

General
O Debtor - Maintain B/F Bill =
Account No. 7 O [ ForeignC Bl
Date  AXMHo T. Reference E Desp Debi Gt Agent PJ Job ~

B E T7e5.00) 5.53]

BN aLEs 34,00

oe/01 £ el e

25,01 saizs 127200

307077 DeaIT WOTE 70

os saLzs 50,14

o /0e, 01832 | [rusLic mam 2 v.00

vt you swe
| T

Lt |I add Delle | | MuiDelete| | Sove Cercel Ext

U Bs For Educational Purpose A Autherawd
SEA LABELS-TAPES (M) SDN BHD MG Tiaig Lo
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b) Edit debtor to O/I
Step 1: Go to 4. Transactions -> 6. Open Item Menu Debtor -> 5. Edit B/F or O/I

1-General 2. Debtors 3. Creditors [ & Transactions | 5.Reports 6. Periodic 7. Housekeeping 8. Others
T Transactions File Maintenance
2. Organise Batches
3. Print Batch Of Transactions
4, Print Batch Summary
5. Scan Batches

1 Maintain B/F Bills
2 Check Bills

3. Knock Off Bills
Reverse Bills

action:

7

@ Print Batch Summary

For Educational Purpose
SEA LABELS-TAPES (M) SDN BHD

Step 2: Click on “Mark all for O/I”, it will prompt out asking you “Are you sure”, you
can click on yes button.
Step 3: Exit -> Done.

1.General 2.Debtors 3. Creditors 4 Transactions 5. Reports 6. Periodic 7. Housekeeping 6. Others

@ Transactions File Maintenance

@F  Oraonise Bache

[ARETECH () SOM
|aEcTS TAPES ¢ Al

For Educational Purpose

SEA LABELS-TAPES (M) SDN BHD
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c) Check missing record (Debtors)
Step 1: Go to 4. Transactions -> 6. Open Item Menu Debtor -> 6. Bill Payment
Ledger -> 3. List Missing Record in Arpost.dbf

1.General 2. Debtors S.Crmanll.h-m IS.RM 6.Periodic 7. Housekeeping 8. Others

1. Transactions File Maintenance
2. Organise Batches
3. Print Batch Of Transactions
4 Print Batch Summary
5 Scan Batches
I
: em 2 Check Bills
3 Knock Off Bils sintenance
4 RevenseBils
Edit B/F o1 O/
i | P T
7. Mark Customer with Term Exceeded Edit Bl Balance

8 . A

@ Print Batch Summ

4 List Defective Record in Arpost.dbl
5 Lt Defective Record in Arpay.dbl

§ Check Duplicated Gipost Entry No.
€F scmbBoches | o opennemea

g Open fem Menu Deblor

u Bs For Educational Purpose
SEA LABELS-TAPES (M) SDN BHD

,.E\
[
§

Step 2: Make sure there is no missing record. Then click Ok -> Yes

1.General 2.Debtors 3, Creditors 4. Transactions 5.Reports 6. Periodic 7. Housekeeping 8. Others

q Transections File Maintenance

@ Organise Batches

P2 -

UBS ACCOUNTING SYSTEM

List Missing Record in Arpost.dbf

For Educational Purpose A Athrised
SEA LABELS-TAPES (M) SDN BHD MECSIAUs Tty Cones
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Step 3: Exit -> Cancel

d) Generate B/F

Bills (Creditors)

Step 1: Go to 4. Transactions -> 7. Open Item Menu Creditors -> 1. Maintain B/F

Bills

1.General 2.Debtors 3. (udnonl 4, Transactions ISM 6.Periodic 7. Housekeeping 8. Others

1. Transactions File Maintenance
2. Organise Batches

3.Print Batch Of Transactions

4. Print Batch Summary

5. Scan Batches
. Open item Menu Debtor )
5 Check iy sactions File Meintenance
—————  3.Knock Off Bills
4 Reverse Bills
T ise Betches
& 8ill Payment ltdguv W oechon

Creditors

&
a ..
L
L J—
=.

@ Print Batch Summary

@ Scan Batches

& ommmsnon
- A

UBS For Educational Purpose ‘,. Aetherisnd
SEA LABELS-TAPES (M) SDN BHD MU Tring ot
1.General 2.Debtors 3.Creditors 4, Transactions 5.Reports 6, Periodic 7. Housekeeping 8. Others
s €F  Trensecions File Maintenance
< Creditor - Maintain B/F Bl =
Account No. ’ [JEdt Reino(2) & Desp2) (] Foreign Custency Bils
Date A/CNo T Reference E Desp. Debt Credt Agent PJ  Job -

»31/10/2013[4000/Cox[e[v 01154 | [cancasy I 1€60.00] 0.00]
27/11/2013]4000/c01[1{20001 TRaNsFORT crARGES | .09 1430.00]
30/01/2014|40007c01|3|20003 [TRawgsoaT cmanczs | 1518.00]
30/03/2018{4000/C01|P|PV 01645 canc] © m 0] 0.00]
G604/ 3018|4000/ Cox 3|V siees | Jcawe] o 0.9
31708/ 3015|4000/ o1 [s|v oiesd | [rost] po— 0 0.9
01/06/2018]4000/co1[z[z0018 = 0 To41.09
16/0€/2018|4000/C01|9|Pv 0171€ | |puBL) m Mo 0| .00
Ge/08201¢|s000/Cor[e|v oives | [pem o 0.9
31/12/2018]4000/Co1[s|wv o197 : 0.9
15701/ 201¢[s000/co1[s|pv otese | [rusLic smm 75500 0.9
94/03/201¢]s000/cox[s|v ois1s | [rumtic smm Ta1s.00 0.9
12/08/201¢]s000/Co1[s]sv_oises | |cawcar 133100 0.09
Ge/06/201¢]a000/co1[elev oises | [eustic sam 1ice.00 0.9 v

=] ] e (i) N N [ &
u Bs For Educational Purpose
SEA LABELS-TAPES (M) SDN BHD
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e) Edit creditor to O/I
Step 1: Go to 4. Transactions -> 7. Open Item Menu Creditor -> 5. Edit B/F or O/I

1.General 2 Debtors 3. Credtors [ & Tramsacions] 5. Reports 6. Periodic 7. Housekeeping 8. Others
T Transactions File Maintenance
2 Organise Batches
3. Print Batch Of Transactions
4 Print Batch Summary
5 Scan Batches

Item Menu Debtor »

sactions File Maintenance
ise Batches
Beich Of Transactions
q Print Batch Summary
@ Scan Batches
8F Sl son oo
3 Pesiodc % -
ﬁ Housekeeping
=.
|

u B s For Educational Purpose _Jh Athvind
SEA LABELS-TAPES (M) SDN BHD MECStats Ty Gt

Step 2: Click on “Mark all for O/I”, it will prompt out asking you “Are you sure”, you
can click on yes button.
Step 3: Exit -> Done.

1.General 2,Debtors 3.Creditors 4. Transactions 5.Reports 6. Periodic 7. Housekeeping 8. Others

g Transactions File Maintenance

@  Organise Batche:

<O Creditor - Edit B/F ot O/1

E

=
BIJAK SAKTI Sou | Confim
cencary_enTeReR:
[E¥EQS EMEROTDER!

[KOSTIC KOREA LTQ

4000/E01
4000/F01
4000/301
4000/K01

_14000/L01 [LIAN FATT HARDWARE TRADING
[J4000/102 [1EECO INDUSTRIES LIMITED v

I Mark a for 01 I Mark all for B/F Ext

u Bs For Educational Purpose 5' Authecised
SEA LABELS-TAPES (M) SDN BHD MECSHAIS  Traing Contee
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f) Check missing record (Creditors)
Step 1: Go to 4. Transactions -> 7. Open Item Menu Creditor-> 6. Bill Payment
Ledger -> 3. List Missing Record in Arpost.dbf

1.General 2.Debtors 3. Creditors 5. Reports 6. Periodic 7. Housekeeping 8. Others
1. Transactions File Maintenance
2. Organise Batches

3, Print Batch Of Transactions
4, Print Batch Summary

Open Item Menu Debtor
tem Menu Credit B 1. Maintain B/F Bils
2 Check Bils

3. Knock Off Bills
4 Reverse Bills
5 Edit B/F or O/1

sactions File Maintenance

nise Batches

1. View Bill Payment Ledger
Edit Bil

4 List Defective Record in Appost.dbf
5. List Defective Record in Appay.dbf

6 Check Duphcated Glpost Entry No.
7 Reset Open Item Bill

For Educational Purpose
SEA LABELS-TAPES (M) SDN BHD

Step 2: Make sure there is no missing record. Then click Ok -> Yes

1.General 2.Debtors 3, Creditors 4. Transactions 5.Reports 6. Periodic 7. Housekeeping 8. Others

@ Transections File Maintenence

@ Organise Batches

PO -

List Missing Record in Arpost.dbf

For Educational Purpose A Athrised
SEA LABELS-TAPES (M) SDN BHD MECStatUs  Triog Cones

Step 3: Exit -> Cancel

12| Page
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3. Year End in UBS

a) To do the year end processing
Step 1: Go to 6. Periodic-> 2.Year End Processing

1.General 2.Debtors 3.Creditors 4. Transactions 5.&99!3'&9:10& I7Ho‘sduepmg 8. Others

3. Bport/import
4 Maintain Recurring Transactions.
5. Check Records In Fies »
§ View Audit Trail

e

[Transactions File Maintenance

1. Backup

£ Restore

A Copy A/C Master Files to &
B Merge A/C Master Files To C:
. Remove One Cent Balance
D. Group To Altemate Account
£ Swap 1st. Desp. and 2nd Desp. Print Batch Of Transactions
E. Sort GLdata.dbf to GL1Z3.dbf
G. Preset Description Maintenance

Drganise Betches

Batch Summary

Transactons

A e
B = A
-

=.

R K 4

u Bs For Educational Purpose A Athecisnd
SEA LABELS-TAPES (M) SON BHD M3C-Status Tiatng Cone

Step 2: Check the year end details, enter the password.

1.General 2.Debtors 3.Creditors 4, Transactions 5. Reports 6. Periodic 7. Housekeeping 8. Others

.
&% Tronsecions File Maintenance

Year End Processing

Caution !
In network environment. please make sure you are
the only user to access to this option
Make sure that you have
* Pinted a repotts
* Copy all data fies into ancther sub-drectory

ANl tansactions for this yoar will be removed I

| The o v cosethe account tpaiod 121 | EnaPauwad
I o Iw

u B s For Educational Purpose 5. Atherised
SEA LABELS-TAPES (M) SDN BHD M Tag Ot

Step 3: Year end done.
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4. Import Master

File into SOL Account

a) Make sure the setting for the financial start period and system conversion date is
correct before starting the import.

Tools -> Option

-> General Ledger

Ele Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tooks Window Help

General Ledger

Defaut Journa GL

x

Defautt Account

Rate Gain Account
[Foregn Exchange Rate Loss Account
Account

) 2 3

Maintain Stock Value

WI3.0.1.32609 Frebrd 3.0

imnat intn SOL Account

Browse For Folder

Select datobase folder

~ & Windows 10 Home Single Language (©)  ~
> eStream
> 1 hp_1j1020_Full Solution

3 s
Start mport date from: -

e > 1 itunicod =
Olorozrzons o[ 5 "L oS
Perflogs L=

Brpaxtiopeiy Dlice > 1 Program Files
Reformat UBS customer > Program Files (x86)

Follow user defined cg

Step 4: Press execute to

ersion 5.2019.861.775 x86  Working Date[26/02/2019 | ADMIN |45 UM [SCaL | s

Maintain Budget

2] | setRecord

£opy g todeboard | |y Reconciliation

Ext

[W1:v3.0.1.32605 Frebrd 3.0
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c) After done select the folder,

Step 1: Click on connect to get data from UBS.
Step 2: Click execute to import Chart of Account. Once done, it will prompt out the
message.

File Edit Miew GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tools Window Help

Data Migration - UBS Accounting System
Step 1: UBS Account DB folder
€:\UBSACCI0\db\20022019 | seect Fotier
Step 2: UBS Stock DB folder (Leave blank to import current transaction fram AR/AP)
=
Step 3: Select module(s) to import inta SQL Accounting Stap 1

Date From DateTo  FomRecho. ToRecho A

X

o Success! Please check the following settings in
GL | Maintain Account
T Check f all special Type Accoint are assignedt
accordingly.
E.g. Bank/Cash account. Customer/Supplier Control
Account, et
Toals | Options:
1. [General Leager] Financial Start Period
2 [General Ledger) System Comversion Date
3 [General Ledger] Default Accounts
4. [Customer] Defauft Conrol Account
. (Supplier] Default Control Account

» Defaul Account... Updating
> Defaut Account... Dane

==
. |Copyogtodobomd 4 poconcifiation
‘ Ext

ersion 5.2019.861.775 x86  Working Date[26/02/2019 | apvmn[caps [num [scRL mis \WI-V3.0.1.32609 Firebkd 3.0

d) Once done import Chart of Account may close the import screen and do some
checking.

i) Make sure all the Special Account Code are assigned accordingly. (eg. Bank
Account, Cash Account, Deposit Account, Customer / Supplier Control Account)

ii) Tools -> Option -> General Ledger -> Default Accounts

15|Page
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File Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tools Window Help

X

L, | General Ledger

Financel Start Period; |01/02/2019 System Conversion Date; 01/02/2019 -

Defaut Account  Defaut Journal  GL
Defout Account I ‘Account

Tor]

[Foregn Exchange Rate Loss Account

= 7 = e o i

Maintain Stock Value

WI3.0.1.32609 Frebrd 3.0

iii) Tools -> Option -> Customer-> Default Control Account
iv) Tools -> Option -> Supplier-> Default Control Account

Elle Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Iools Window Help

5.2019.861.775x86  Working Date|26/02/2019

X

[Defaut Control Account: v ]
Default Credt Terms: |30 Days. 2

Default Credt Umt: 30000 v

Customer Account Code Format:
Company Name Format

DE Import 96.35-96.15%.4d

Defaut Customer Agng Formal

[ use Cash Sales No. for Payment Receved
(4] Perform Tax / Local Amount Rounding
['s Cents Roundig (Saes Invoice)

5 Cents Rounding (Cash Sales)

(=5 [

Maintain Stock Value

Reconciliation

16 |Page
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e) After import Chart of Account, you may start import other master data. (Agent,
Area, Project, Terms, Currency).

fle Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tools Window Help
> o
UBS Account
e A
Step 1: UBS Account DB folder
[c:\wBsaccoodbi20022019 || select Foider

Step 2: UBS Stock DB folder (Leave blank to import current transaction from AR/AP)

| et roner] [ Gomoat]

Step 3: Select module(s) to import into SQL Accounting
Date From DateTo  FromRecNo. ToRecNo. A‘

[foroziz01s | to [28/02/2015 - | [ Remove Date.

Import opening baiance summary (B/F amount only)
Reformat UBS customer & suppler account code to folow SQL Account

Folow user defined code format

Step 4: Press exequte to start data Import

Reconciliation

ferson 5.2019.861.775 86 Workng Date[26/02/2019 ~ | DMK NS [WIV3.0.1.32609 Frebrd 3.0 _

f) After done, you may start to import customer master file, then follow by supplier
master file.

File Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tools Window Help

Step 1: UBS Account DB folder
[ || select Folder |

Step 2: UBS Stock DB folder (Leave blank to import current transaction from AR/AP)

Step 3: Select module(s) to import into SQL Accounting

Start import record no from:
[djo1/0272019 to [28/02/2019 [r & | to ‘m :—1] | setRecord
[ import opening balance summary (B/F amount only)

] Reformat UBS customer & suppler account code to folow SQL Account

Follow user defined code format

Step 4: Press execute to start data import

>C0D
> C.O.DBASIC

> Cash
> General Settings... Done

|Version 5.2019.861.775 x86 _ Working Date/27/02/2019 | ADMI WIV3.0.1.32600 Frebid 3.0
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5. Import Stock Master File
a) Go to File -> Data Import -> UBS Stock
Step 1: Select the UBS Stock folder.
Step 2: Click on connect.

Step 3: Tick on Stock Group, Category, Location, and Price Tag to import.

Step 4: Click on Execute.

Fle Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tools Window Help

UBS Stock
Data Migration - UBS Stock Control System

Step 1: Select folder containing files restored from UBS Stock database

|C:\BsSTK90\db\12022019new

Step 2: Select module(s) to Import into SQL Accounting

Date From

Description
7] Stock Group
4] Stock Category
] stock Locaton
(/] Stock Price Tag

LT Stock T

Date To

Sales & Purchase Document
[ Hstory - saes invoce
[ History - Saes

start import date from:

Import Stock UOM With Rate < 1
Import Stock Customer & Suppler Price

- Last Sefing Price

Step 3: Press execute to start data import

Ofpori2iis | to oj12/1890 RemoveDate | |1 3| o[na 3| setRecord |

Import Stock Openng Balance
Import Stock BOM

%1 " Reformat UBS oust & supp code to folow SQL Account

Stepa

| e |

Current Rec No. :

| copy log to aptard

[ e ]

S0N 5.2019.861.775X86  Working Date|27/02/2019 | ADMIN Cars [NuM [ ScRL s

Cash Sales

[WIV3.0.1.32609 Frebrd 3.0

b) Import Stock Item
Step 1: Select to import Stock Item.

Step 2: Tick all the option so that every single item info will import into SQL.

Step 3: Click on Execute button.
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Eile Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tools Window Help

UBS Stock

Data Migration - UBS Stock Control System.

Step 1: Select folder containing files restored from UBS Stock database
|cwBsSTR90\D\12022019new || selectFolder | Connect

Step 2: Select module(s) to import into SQL Accounting
Date From DateTo FromRecNo. ToRecho. A/

- '
Start import from record no:

Oponansss  Jwofoiziss | [Removepate: 1 Bwe 3]

(2l import Stock UOM WRN Rate < 1 [ 1mport Stock Opening Baiance

| 2 import stock Customer & suppler prce [ import Stock BoM

Import cust & supp price by: Last Sefing Price. Step2  Reformat UBS cust & supp code to folow SQU Account

Step 3: Press execute to start data import Step 3

o Bete |
| Current Rec No. -
1

Copy g to cpboard
v
Ext

Cash Sales

ersion 5.2019.861.775x86  Workng | ADMIN[ 405

WIV3.0.1.32609 Frebird 3.0

6. Import Opening Balance
a) After select the folder, we can start import opening.
Step 1: Under Customer / Supplier Master Account, tick the Opening
Customer/Supplier xxx options you wish to import.
Step 2: Click on Execute Button.

file Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Iools Window Lelp

UBS Account

Data Migration - UBS Accounting System

Step 1: UBS Account DB folder
|C:\UBSACC90106120022019 | sekectFouder |

Step 2: UBS Stock DB folder (Leave blank to import current transaction from AR/AP)

Step 3: Select module(s) to Import into SQL Accounting

[ Customer Master Account
Opening Customer Invoice
[ opening Customer Debit Note:
[ opening Customer Credr Note
[ opening Customer Payment

Import opening balance summary (B/F amount ony)
[] Reformat UBS customer & suppler account code to folow SQL Account

Folow user defined code format

Step 4: Press execute to start data import.

rson 5.2019.861.775 86 Working Date[27/02/2019 | ADMIN[CAPs UM [scRL s WI-V3.0.1.32609 Frebird 3.0

b) You may tick all the opening at the same time. (Customer Payment takes longer
time to import in). (SQL follow UBS Detail Aging)
c) After done we may compare the opening value with Customer Aging in UBS.
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You may go to 2.Debtors -> A. Open Item Menu Debtors -> 5. Print Detail Aging

7. Import Sales & Purchase History Data

a) File -> Data Import -> UBS Stock and select the UBS Stock database folder.
b) Under stock item, tick the Price History xxx options that you wish to import.

File Edit View GL Customer Supplier Sales Purchase Stock SSI/GST Inquiy Tools Window Help

LS Stack
Data Migration - UBS Stock Control System.

Step 1: Seledt folder containing files restored from UBS Stock database
[¢:\uBssTRSO\DA 1202201 3w Select Folder

Connect

Step 2: Select module(s) to Import into SQL Accounting

Deserpion Gate From Bate To FomRecho. ToRecho. A
[ stock Frice Tag - -
[] stock Tem

z

714
sales &

Hstory - Saes Invoce - 392

] History - Saies Deivery Qrder - - 392

Itory - Purchase Invoice - - [

Curtent - Sales voice - o

[ Curet - Sses Cash Saes o v

‘Start import date from: Start import from record no:
Oponaisee -]t [o/12/1899 Remove Date | [0 =wp

=] set recora

Import Stock UDM WIEh Rate < 1 IMport Stock Opening Baance
Tmport Stack Customer & Supgler Price Import Stock BOM
DO CUSt & supp price by: LSt Seling Price [ reformat uBS cust & supp code to folow SQL Account

Step 3: Press execute o start data import

I Execute I

cument Rec ho. :

| Copy iog to cipboara
Ext

Cash Sales

ersion 5.2019.861.775 X665  Working Diate|27/02/2013 | ADMIN CE5 [NUM [SCRL [ 1vs

8. Import Current Transaction
a) Import sales & purchase current transaction
Step 1: File -> Data Import -> UBS Stock and select the UBS Stock database folder.

Step 2: Under stock item, tick the Current Transaction xxx options that you wish to
import.

WIV3.0.1.32609 Frebird 3.0
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File Edit Yiew GL Customer Supplier Sales Purchase Stock SST/GST Inguiry Tools Window Help

UBS Stock
Data Migration - UBS Stock Control System
Step 1: Select folder containing files restored from UBS Stock database

Ic:umssmmmn\mzzmenew || seect Foider || connect |

Step 2: Select module(s) to Import Into SQL Accounting

[ current - Saies Invore

[ current - Sales Cash Sales

[] Current - Saes Deb Note

L current - Saes Credit Note

[ current - Purchase Invoice
[] current - Purchase Debit Hote
[] Current - Purchase Credit Note

Start import date from: Start import from record no:
[lponziess |0 z0n2189 || Removepate| [0 = wfo 12| | set Record

Import Stock UOM With Rate < 1 Import Stack Opening Balance

Import Stock Customer & Suppler Price IMport Stock BOM
Import cust & supp price by: |Last Seling Fiice | | Reformat UBS cust & supp code to folow SQL Account

Step 3: Press execute to start data import

Exeae
Current Rec No. ;

Copy log to cipboard

Ex

Cash Sales

< ADMIN s WM (S|

Jerson 5.2019.861.775 86 Working Dale| 27/02/2018

WI-V3.0.1.32609 Firebird 3.0

b) Import AR, AP, GL current transaction.

Step 1: File -> Data Import -> UBS Account and select the UBS Account database
folder.

Step 2: Under Customer Current Transaction , tick the [BETA] Current Transaction
XXX options that you wish to import.

File Edit View GL Customer Supplier Sales Purchase Stock SST/GST Inquiry Tools Window Help

E=IE )
UBS Account
Data Migration - UBS Accounting System
Step 1: UBS Account DB folder
|chwssaccao\dni20022019 || select Foider |

Step 2: UBS Stock DB folder (Leave blank to import current transaction from AR/AP)
[cauessTxs0\b\12022013new || select Foiter | [ Connect

Step 3: Select module(s) to import into SQL Accounting
Descrpton Date From DateTo  FomRecNo. ToRecNo. A
Customer Current Transaction
[ [BETA) Current Customer Invoice.
(] [BETA) Current Customer Debit N...
[] [BETA) Current Customer Credt ..
L1 [BETA] Current Customer Payment
[[] [BETA] Current Customer Refund
‘Suppler Current Transaction
‘Start import date from: Start import record no from:

Ofoo2r2019 ] to 28/0212015 | | RemoveDate’ [0 Fwo

Import opening baiance summary (B/F amount only)

Reformat UBS customer & suppier account code to folow SQL Account

Folow user defined code format.

Step 4: Press execute to start data Import

s0n 5.2019.861.775 x86  Working Date|27/02/2019 ~| ADMm [caPs NuM [ScrL s

c) Repeat the same steps for options under Supplier Current Transaction and GL
Current Transaction.
<<End>>
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